Why my vX license is not working with vNew?

Applies to 
  • GhostDoc
  • CodeIt.Right

Symptoms

  • You purchased vX license with Software Assurance, and it does not work with the vNew even though your subscription is current
  • You purchased vX license with License Protection, and it does not work with the vNew

Cause

All SubMain product major release upgrades require a new license key.  For example, when you upgrade from version 5.x to 6.x, you need to apply a new license key.

Solution

If your maintenance contract is active, you will get an email with the new product key(s) when a major version is released. This applies to active Software Assurance subscription customers, and users purchased a product with License Protection.

If you do not get this email, please request your license list using the My Account page.

Additional Information